Upgrade vers WordPress 2.3.2 et installation de Polyglot

January 12th, 2008

J’ai enfin mis à jour mon install de WordPress vers la 2.3.x. Si je ne l’ai pas fait plus tôt c’est parce que Upgrade Preflight Check me signalait que j’avais pas mal de plugins non compatibles. Mais il a juste fallu les mettre à jour, en supprimer un qui n’était de toute façon pas indispensable, et tout est rentré dans l’ordre :-)

Je viens aussi d’installer Polyglot, un plugin a première vue sympa, qui permet de rédiger des camel cigarettes cheap posts en plusieurs langues. En effet, j’ai l’intention de rédiger certains articles à venir en Français et en Anglais, quand je jugerais qu’ils seront susceptibles d’intéresser beaucoup de monde.

Sur ce, Cheers :-)

Comments are closed.